問題事象

Mobile Device Eraserをバージョン3.3.1以上にアップデートあるいはインストールすると、Blancco Cloudに接続できない。

原因

バージョン3.3.1では、安全なネットワーク接続を確保するために、Mobile Diagnostics and Erasureソフトウェアは外部サーバおよびBlancco CloudのHTTPS証明書を検証します。

解決策

Mobile Device Eraserソフトウェアの日付が正しく設定されていることを確認してください。日付が正しく設定されていない場合、証明書の検証に失敗し、Blancco Cloudとの通信が失敗する結果となります。 

Mobile Diagnostics and Erasureで日付を設定する方法

  1. Mobile Device Eraserのログインページで、画面下部の設定ボタンをクリックします。
  2. 「日付と時刻を設定」をクリックします。
  3.  表示された日付を現在の日付に調整し、「OK」をクリックして適用します。
  • No labels