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Network Device Eraser 1.1 (and newer)N/A

Problem

Blancco Network Device Eraser zeigt nach dem Drücken der Schaltfläche "Jetzt löschen" ein Popup-Fenster "Netzwerkfehler" an, das anzeigt, dass ein "Temporärer Netzwerkfehler vorliegt, bitte versuchen Sie es erneut".

Ursache

Das Produkt ist nicht in der Lage, die Lizenz für die Löschung über das Benutzerkonto der Verwaltungskonsole zu prüfen und zu verbrauchen. Dies kann z.B. passieren, wenn die Verbindungseinstellungen der Verwaltungskonsole in der Datei server_configuration.json falsch sind, wenn das Benutzerkonto nicht über den erforderlichen Zugriff oder die erforderlichen Berechtigungen für die Löschlizenzen verfügt.

Lösung

  1. Überprüfen Sie, ob die Server-URL, der Benutzername und das Passwort der Verwaltungskonsole in der Datei 'server_configuration.json' korrekt konfiguriert sind.
    1. Wenn sich Ihr Benutzerkonto in der ''Blancco Cloud'' befindet, überprüfen Sie, ob die ''url'' "https://cloud.blancco.com" eingetragen ist,
    2. Überprüfen Sie, ob der Benutzername und das Passwort korrekt sind. Beachten Sie die Groß-/Kleinschreibung bei den Anmeldeinformationen.
  2. Öffnen Sie einen Web-Browser auf demselben Rechner, auf dem die Network Device Eraser-Anwendung läuft und Testen Sie ob Sie eine Verbindung zu Ihrer Blancco Management Console-Konto herzustellen und sich dort anzumelden können..

  3. Überprüfen Sie in der Blancco-Verwaltungskonsole, ob Ihr Benutzerkonto über genügend gültige Lizenzen für den Blancco Network Device Eraser verfügt.
  4. Überprüfen Sie in der Blancco Management Console, ob die Benutzerrolle für Ihr Konto mindestens die Rechte "Anzeigen" und "Konsumieren" für "Lizenzen" hat. Dies ist besonders wichtig, wenn Sie eine benutzerdefinierte Rolle verwenden. Wenn Ihr Benutzerkonto die Standardrolle "Basis-Benutzer" verwendet oder wenn es sich um einen Manager-Benutzer handelt, sollten Sie dieses Problem nicht haben. 
    1. Sie können auch versuchen, Ihre Benutzerrolle auf einen 'Basis-Benutzer' zu ändern. Beachten Sie, dass Sie die Rollenänderung möglicherweise bei Ihrem Vorgesetzten oder dem Technischen Support von Blancco beantragen müssen, wenn Sie nicht die Berechtigung haben, die Rolle zu ändern.
    2. Die für die Benutzerrolle erforderlichen Befugnisse sind im folgenden Screenshot hervorgehoben ("Basis-Benutzer"-Rolle angezeigt):
      Required user role authorities in Blancco Management Console (Basic user displayed)
  5. Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support von Blancco, um Unterstützung zu erhalten.