作成日更新日影響を受けるバージョン修正バージョン

 

 

Network Device Eraser 1.1 以上N/A

問題事象

Blancco Network Device Eraserで「Erase now」ボタンを押すと「Temporary network error, please try again.」を示す「Network error」が表示される。

原因

Blancco Management Console (BMC) のユーザーアカウントがもつ消去ライセンスの参照や使用ができない。例えばserver_configuration.jsonファイルのBMC接続設定が正しくない場合や、ユーザーアカウントが消去ライセンスを所有していなかったり使用権限がなかったりする場合に発生する可能性があります。

解決策

  1. 「server_configuration.json」ファイルを開いてBMCのサーバーURLとユーザー名、パスワードを確認します。
    1. Blancco Cloudのユーザーアカウントをご利用の場合、「url」が「https://cloud.blancco.com」になっていることを確認します。
    2. ユーザー名とパスワードが正しいことを確認します。これらはケース・センシティブ、つまり大文字と小文字が区別されます。
  2. Network Device Eraserアプリケーションを実行しているのと同じマシンでWebブラウザを起動し、ご利用のユーザーアカウントでBMCへの接続とログインが可能かどうかテストします。
  3. BMCの画面上で、ご利用のユーザーアカウントがBlancco Network Device Eraserの有効なライセンスを所有しているか確認します。
  4. BMCの画面上で、ご利用のユーザーアカウントのユーザーロールに少なくとも「ライセンス」の「表示」と「消費」権限が含まれていることを確認します。これは、カスタムロールを使用している場合に特に重要です。ユーザーアカウントが標準の「Basic user」ロールを使用している場合、または管理者ユーザーの場合、この問題は発生しないはずです。
    1. ユーザーロールを「Basic user」に変更することも解決につながります。 ただし、ロールの変更権限がない場合はお客様のグループの管理者またはBlanccoテクニカルサポートに変更を依頼する必要があります。
    2. 参考として、ユーザーロールに必要な権限を以下のスクリーンショットに強調して示します (「Basic user」ロールを表示した画面です) 。

  5. それでも問題が解決しない場合は、Blanccoテクニカルサポートにお問い合わせください。