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Drive Eraser All versionsN/A

Problem

Blancco Drive Eraser gibt nach dem Drücken der Schaltfläche "Jetzt löschen" ein Fehler-Popup-Fenster mit der Meldung "Löschung kann nicht gestartet werden" zurück: "BMC service does not respond". Das MC-Verbindungsstatussymbol ist rot und der Lizenzstatus ist "nicht verfügbar".



Ursache

Das Produkt ist nicht in der Lage, die Lizenz für die Löschung über das Benutzerkonto der Management Console (MC) zu prüfen und zu verbrauchen. Dies kann zum Beispiel passieren, wenn das MC-Benutzerkonto nicht über die erforderlichen Berechtigungen für die Löschlizenzen verfügt.. 

Lösung

  1. Überprüfen Sie, ob Hostname/IP, Port, Benutzername und Passwort der Verwaltungskonsole in den Software-Einstellungen korrekt konfiguriert sind..
    1. Wenn sich Ihr Benutzerkonto in der Blancco Cloud befindet, überprüfen Sie, ob der Hostname/IP "cloud.blancco.com" und der Port "443" lautet..
    2. Überprüfen Sie, ob der Benutzername und das Passwort korrekt sind. Beachten Sie die Groß-/Kleinschreibung bei den Anmeldeinformationen..
  2. Testen Sie, ob Sie in der Lage sind, eine Verbindung zu Ihrem Blancco Management Console-Konto herzustellen. Indem Sie, mit einem zweiten Gerät, welches sich im selben Netzwerk wie das zu löschenden System auf dem die Blancco Drive Eraser-Software läuft, über einen Webbrowser bei Ihrem Konto anmelden.

  3. Überprüfen Sie in der Blancco Management Console, ob Ihr Benutzerkonto über genügend gültige Lizenzen für Blancco Drive Eraser (Enterprise / Volume Edition basierend auf der in der Software-Benutzeroberfläche angezeigten Version) verfügt.
  4. Überprüfen Sie in der Blancco Management Console, ob die Benutzerrolle für Ihr Konto mindestens die Rechte "Anzeigen" und "Konsumieren" für Lizenzen besitzt. Dies ist besonders wichtig, wenn Sie eine benutzerdefinierte Rolle verwenden. Wenn Ihr Benutzerkonto die Standardrolle "Basis-Benutzer" verwendet oder wenn es sich um einen Manager-Benutzer handelt, sollten Sie dieses Problem nicht haben. 
    1.  Sie können auch versuchen, Ihre Benutzerrolle auf einen 'Basis-Benutzer' zu ändern. Beachten Sie, dass Sie die Rollenänderung möglicherweise bei Ihrem Vorgesetzten oder dem technischen Support von Blancco beantragen müssen, wenn Sie nicht die Berechtigung haben, die Rolle zu ändern.
    2. Erforderliche Befugnisse für die Benutzerrolle im BMC, die in der Abbildung unten hervorgehoben sind ("Basic user"-Rolle angezeigt):
  5. Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support von Blancco, um zusätzliche Hilfe zu erhalten.