作成日更新日影響を受けるバージョン修正バージョン

 

 

Mobile Diagnostic and Eraser 4.7.0以降

問題事象

検査が完了して結果がアップロードされても、検査アプリケーションがアンインストールされず、ワークフロー/プロセスが次の処理ステップに進みません。

この問題は「Legacy」版アプリケーションを使用している場合に限り発生します。

原因

この現象は、デフォルトの検査項目セットあるいはカスタムの検査項目セットに、スクリーン損傷テストが含まれていることが原因で発生します。スクリーン損傷テスト専用の「Auto Capture」と呼ばれる別アプリケーションが同時にデバイスにインストールされ、実行待ちになります。

解決策

この問題には次の2つの解決方法があります。

  1. スクリーン損傷テストを実行する「Auto Capture」アプリケーションを手動で実行します。検査が完了すると、結果がMobile Diagnostic and Erasureを実行しているコンピューターにアップロードされ、処理が続行されます。
  2. 使用している検査セットからスクリーン損傷テストを削除することで、この問題を回避できます。以下が削除手順です。


  1. Mobile Diagnostic and Erasureにユーザーでログインし、画面上部にある「設定」ボタンをクリックします。 
  2. 「検査」タブを選択します。
  3. Appleデバイスの検査に使用する検査項目セットを選択します。
  4.  「選択されたテスト」の欄で、「スクリーン損傷」テストを探します。
  5. 「スクリーン損傷」テストをクリックして 「利用可能なテスト」の欄にドラッグし、検査項目セットから削除します。
  6. 「OK」ボタンをクリックして設定ウィンドウを閉じます。