Erstellt amAktualisiert amBetroffene VersionenGefixte Version

 

 

Alle Mobile Diagnostic & Erasure VersionenN/A

Problem

Der Löschvorgang von Blancco Mobile Diagnostic & Erasure bleibt sofort bei "Aufmerksamkeit erforderlich" stehen. Wenn Sie mit der Maus über die Schaltfläche "Aufmerksamkeit erforderlich" fahren, wird im Tooltip angezeigt: "Um mit dem Löschen fortzufahren, führen Sie bitte einen manuellen Werksreset durch". Es tritt bei allen Oppo und Realme Geräten auf, unabhängig von den Gerätemodellen.

Ursache

Das Zurücksetzen auf die Werkseinstellungen ist einer der obligatorischen Schritte, um die vom BMDE unterstützten Löschstandards zu erfüllen. Im Allgemeinen startet die Software automatisch einen Werksreset, indem er Befehle an die Zielgeräte sendet und erwartet, dass alle Dateien und Konfigurationen während eines Werksresets gelöscht werden.

Blancco hat festgestellt, dass das Oppo und Realme Geräte während eines Zurücksetzens auf die Werkseinstellungen einige Informationen intakt lässt, wenn es durch Befehle gestartet wurde, während ein manuelles Zurücksetzen auf die Werkseinstellungen diese löscht.

Aus Sicherheitsgründen haben wir im Juli 2021 beschlossen, einen manuellen Schritt zum Zurücksetzen auf die Werkseinstellungen zu erzwingen. Jetzt fordert BMDE die Benutzer immer auf, die Werkseinstellungen für Oppo und Realme Geräte manuell zu zurückzusetzen.

Lösung

Öffnen Sie die Anwendung [Einstellungen] auf dem Smartphone, navigieren Sie zu [Zusätzliche Einstellungen] > [Sichern und zurücksetzen] > [Werkseinstellungen zurücksetzen] und führen Sie "Alle Daten löschen" oder "Alle Inhalte und Einstellungen löschen" aus.

Dann verschwindet die Meldung "Aufmerksamkeit erforderlich" und der Löschvorgang wird fortgesetzt.