ErstellungdatumUpdatedatumbetroffene VersionFix Version

 

 

Drive Eraser - 6.16.0 and newerN/A

Problem

Nach dem Booten von Drive Eraser wird bei der Überprüfung der Verbindung zur Blancco Cloud die folgende Fehlermeldung angezeigt und die Verbindung zur Cloud schlägt fehl.

Ursache

Wenn die Drive Eraser Software von der Blancco Cloud lizenziert wird, ist die Ursache für diesen Fehler in den meisten Fällen das im BIOS des Systems eingestellte Datum. Dies liegt an den Daten "gültig von" und "gültig bis", die das Zertifikat der Blancco Cloud (cloud.blancco.com) hat; wenn das Systemdatum außerhalb dieses Bereichs liegt, schlägt die Überprüfung fehl..

Lösung

Greifen Sie auf das BIOS des Systems zu und aktualisieren Sie das Datum, so dass es korrekt eingestellt ist, und starten Sie erneut die Drive Eraser-Software.