作成日更新日影響を受けるバージョン修正バージョン

 

 

Drive Eraser - 6.16.0以降N/A

問題事象

Drive Eraser起動後、Blancco Cloud接続確認時に次のエラーメッセージが表示され、接続に失敗する。

原因

Drive EraserがBlancco Cloudからライセンス参照する際にこのエラーが表示される場合、殆どはシステムBIOSの日付設定に起因します。Blancco Cloud (cloud.blancco.com) の証明書が持つ開始と終了の有効期間によるもので、システム日付がこの範囲外に設定されている場合、証明書検証に失敗します。

解決策

システムBIOSにアクセスし、日付を正しく更新します。その後改めてDrive Eraserソフトウェアを起動してください。