作成日更新日影響を受けるバージョン修正バージョン

 

 

Drive Eraser - 全てのバージョンN/A

問題事象

特定のファームウェアベースの消去コマンドが失敗するかまたはサポート対象外表示のため、Drive Eraserの消去が失敗する。

この問題は次のマシンで確認されています:

  • Dell Latitude 3480
  • Dell Latitude 5480

原因

一部デバイス構成、特にDellの一部モデルでは「S3スリープ状態」に移行しないよう電源管理設定が有効化されています。これがファームウェアベースの消去ラウンドが含まれる消去を阻害する可能性があります。

フリーズロック解除についての詳細情報は以下の記事をご参照ください: フリーズロック解除に失敗する場合の対処方法

解決策

これらのデバイスの消去を正常に実行できるようにするため、一般的にはBIOSの「Block Sleep」 (または類似の設定) を無効化します。この設定は機器のメーカーによって異なる (または設定できない場合もある) ことにご注意ください。

Dellデバイスの場合、BIOSの「Power Management > 「Block Sleep」 > 「Block Sleep (S3 State) 」を無効化します。Blancco Drive Eraser を起動する前に、この設定を必ず無効化してください。

BIOSレベルでこのような設定項目がない場合や、変更できても問題が解消されない場合には、 新規チケットを起票しBlancco Technical Supportへお問い合わせください。