ErstellungsdatumUpdate Datumbetroffene VersionFix Version

 


AllN/A

Problem

Der Dienst der Blancco Management Console wird nicht gestartet oder stoppt sofort nach dem Start.

Ursache

Standardmäßig ist Port 8005 der Server-Port für die Blancco Management Console. Dies ist der Port, der benötigt wird, um die Start- und Stoppbefehle an den BMC-Server zu senden.

Wenn eine andere Anwendung bereits den Port 8005 verwendet, kann die Blancco Management Console den Port nicht mehr nutzen und der Dienst wird nicht gestartet.

Sie können die auf Ihrem System verwendeten TCP-Ports ermitteln, indem Sie je nach Betriebssystem die folgenden Befehle ausführen.


Windows-Eingabeaufforderung: netstat -ano -p tcp

Finden Sie eine Anwendung, die Port 8005 verwendet: netstat -ano -p tcp |find "8005"

Linux Terminal: sudo netstat -tnlp

Lösung

Es gibt zwei Möglichkeiten, dieses Problem zu lösen:

1. Beenden Sie die andere Anwendung, die Port 8005 verwendet.

2. Ändern Sie den Standard-Serverport für das BMC.

    1. Beenden Sie den BMC-Dienst.
    2. Navigieren Sie zur Datei "server.xml", die sich unter "\Blancco Management Console\apache-tomcat\conf\" befindet.
    3. Suchen Sie das Feld "Serverport" und ändern Sie den Wert von 8005 in einen anderen, nicht verwendeten Port Ihrer Wahl.
    4. Speichern Sie die Änderungen in der Datei.
    5. Starten Sie den BMC-Dienst neu.



  • No labels