作成日更新日影響を受けるバージョン修正バージョン

 


全てN/A

問題事象

Blancco Management Consoleのサービスが起動しない、あるいは起動してもすぐに停止します。

原因

Blancco Management Consoleは、デフォルトでポート番号8005をサーバーポートに使用します。このポートは、BMCサーバーに開始コマンドと停止コマンドを送信するために必要なポートです。

別のアプリケーションが既に8005番ポートを使用していると、Blancco Management Consoleはそのポートを利用できず、サービスが開始されません。

システムが使用しているTCPポート確認するには、オペレーティングシステムに応じて以下のコマンドを実行してください。


Windows環境のコマンドプロンプト: netstat -ano -p tcp

8005番ポートを使用しているアプリケーションを探す場合: netstat -ano -p tcp |find "8005"

Linux環境のターミナル: sudo netstat -tnlp

解決策

この問題を解決するには、次の2つの方法があります:

1. 8005番ポートを使用している別のアプリケーションを停止する。

2. BMCのデフォルトのサーバーポートを変更する。

    1. BMCサービスを停止します。
    2. "\Blancco Management Console\apache-tomcat\conf\"配下にある"server.xml"ファイルに移動します
    3. "Server port"フィールドを探し、値を8005から任意の未使用のポート番号に変更します。
    4. 変更内容をファイルに保存します。
    5.  BMCのサービスを再開します。



  • No labels