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Created date作成日Updated date | 更新日 | Affects version影響を受けるバージョンFix version | 修正バージョン |
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| Virtual Machine Eraser - All versions全バージョン | N/A |
Problem
問題事象
Virtual Machine Eraserで消去を開始したり、ライセンス情報を表示したりすると、「The When starting an erasure or displaying the license information with Virtual Machine Eraser the process fails due to "The license file could not be read (-24). Please contact support." error message.」というエラーメッセージが表示され、処理に失敗します。
Cause
This problem is caused by an issue related to the license.dat license file which is delivered as part of the Virtual Machine Eraser tarball.
原因
この問題はVirtual Machine Eraserのtarファイルに含まれて配布されるlicense.datライセンスファイルが関連して発生します。
ソフトウェアが動作するためには、license.datファイルが有効であり、また適切にアクセスできる必要があります。ライセンスへのパスは、設定ファイルconfig.txtの中に記述できます。In order for the software to work, license.dat file needs to be valid and properly accessible. The path to the license is configurable within the config.txt configuration file.
Code Block | ||
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#The path to the license file. LicenseFile = "license.dat" |
Resolution
To resolve the issue, make sure that:
解決策
問題を解決するために、次のことを確認してください:
- license.datライセンスファイルが適切に配置されていて、ファイルへのパスがconfig.txt設定ファイルに正しく設定されている。
- ファイルが壊れていないことを確認するために、tarファイルから再度抽出できます。
- /tmpディレクトリに使用可能な領域がある。
- Virtual Machine Eraserアプリケーションを実行するには、少量の空き領域が必要です。
- The license.dat license file is in place and the path to the file is properly configured in the config.txt configuration file.
- You can extract the tarball again in order to make sure that none of the files are corrupted.
- There is some free space on your /tmp directory.
- A small amount of free space is required in order to properly execute the Virtual Machine Eraser application.