Created date | Updated date | Affects version | Fix version |
---|---|---|---|
|
| Drive Eraser - All versions | N/A |
Problem
Bei der Verwendung von Drive Eraser mit Workflows werden keine Hardware-Tests durchgeführt, obwohl ein "Diagnose"-Element als Teil des Workflows enthalten ist.
Ursache
In den meisten Fällen wird dieses Problem durch eine Fehlkonfiguration der ISO-Image-Konfiguration oder der Workflow-Konfiguration verursacht.
Lösung
Stellen Sie sicher, dass die folgenden Anforderungen erfüllt sind, damit die Hardware-Tests erfolgreich mit dem Drive Eraser-Workflows durchgeführt werden können:
- Laden Sie mit dem Drive Eraser Configuration Tool Ihre Drive Eraser-ISO hoch und vergewissern Sie sich, dass die Hardwaretests aktiviert sind (Kontrollkästchen "Enable" auf der Registerkarte "Hardwaretests" aktivieren).
- Bearbeiten Sie mit dem Workflow-Editor den/die entsprechenden Workflow(s) und überprüfen Sie, ob der Workflow die folgenden Kriterien erfüllt:
- Der Workflow enthält ein "Diagnose"-Element auf dem entsprechenden Pfad, auf dem die Hardwaretests ausgeführt werden sollen.
- Das Startelement ist auf " Booted" konfiguriert ("Connected"-Startelement unterstützt nicht die Ausführung der Hardwaretests als Teil des Workflows).