You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Next »

Problem

Nach einem fehlgeschlagenen Versuch, Laufwerke zu löschen, kann ein Laufwerk nach einem Löschvorgang möglicherweise ein Kennwort enthalten, wenn Sie versuchen, das Gerät das nächste Mal zu starten. Dadurch kann es möglicherweise auch nicht mehr in der Drive Eraser-Software angezeigt werden!

 

Ursache

Dieses Problem tritt normalerweise auf Laufwerken mit DCO- oder HPA-Bereichen auf, die gelöscht oder entfernt werden müssen. Der Grund für dieses Problem ist, dass Drive Eraser ein Kennwort auf dem Laufwerk festlegen muss, um Firmware-basierte Löschbefehle auszuführen, wenn während dieser Phase Fehler auftreten, ist es möglich, dass die Software das Laufwerk gesperrt lässt. Beim normalen Prozess wird das Passwort später entfernt. Normalerweise verwenden wir das Passwort "blancco“. Wenn das Kennwort nach dem fehlgeschlagenen Löschen aufgrund eines Fehlers auf dem Laufwerk verbleibt, sollte ein Neustart der Software das Laufwerk entsperren und das Kennwort entfernen.

 

Lösung

Die Tatsache, dass, obwohl die Software die Festplatte mit dem Kennwort "blancco" sperrt, in einigen Fällen das Kennwort möglicherweise nicht funktioniert, wenn in die Eingabeaufforderung nach dem Datenträgerkennwort fragt obwohl das richtige Kennwort eingegeben wurde.

Die Lösung hierfür ist

  • Versuchen Sie den Passwortdialog durch drücken von ESC zum umgehen, oder geben mehrmals ein falsches Passwort ein
  • Der Start wird fortgesetzt (das Laufwerk bleibt gesperrt, ist aber in Ordnung)
  • Starten Sie Blancco
  • Blancco wird das Laufwerk erkennen und es mit dem Passwort „blancco“ entsperren

 

Bei Rechnern, auf denen Sie den Passwortdialog nicht umgehen können, gibt es zwei Möglichkeiten:

  • Verbinden Sie den Datenträger mit dem Computer "on-the-fly", nachdem das BIOS die Datenträgererkennung abgeschlossen hat, aber bevor der Start von Blancco Drive Eraser ausgeführt wird
  • Verbinden Sie den Datenträger einem anderen Computer, der das Booten mit einem gesperrten Datenträger ermöglicht

 

Wenn das Problem weiterhin besteht, wenden Sie sich bitte an unseren technischen Support unter support.blancco.com


  • No labels