作成日更新日影響を受けるバージョン修正バージョン

 

 

Drive Eraser 6.10.0 以上N/A

問題事象

消去ステータスが未消去、消去の追加情報に「消去対象はオフライン」が表示される。

この問題は次のコンピューターとドライブで確認されています。

 システムモデルディスクモデル関連情報
Panasonic Toughbook CF-52Intel SSDSC2BW240A4
HP ZBook 15 G2Seagate ST500LM000-1EJ162
HP 840 G2Seagate ST500LM000-1EJ162
Lenovo X240Intel SSDSC2BF180A5L
Dell E6420LITEONIT LAT-128M2S
HP Z620Seagate ST1000DM003-1CH162
Dell E7270Liteon CV3-8D128-11

Liteon CV5-8Q256-HP SATA SSDがBlancco SSD方式での消去に失敗する

原因

「消去対象はオフライン」の問題の原因には、消去中にドライブで実行されるファームウェアベースの消去コマンドが考えられます。対象のドライブあるいはマシンがファームウェアコマンドに反応して、ドライブを切断するため消去に失敗します。

解決策

考えられる回避策:

  • デバイスを再起動し、Aperiodic Random Overwriteなどの上書きプロセスを実行する消去規格を使用して消去 (Clearレベルの消去)
  • ディスクのファームウェアを更新する (更新が可能な場合)
  • コンピューターのBIOSを更新する (更新が可能な場合)

ファームウェアベースの消去コマンドは、以下の消去規格が使用されている場合、あるいは次の「消去オプション」のいずれかが有効になるように構成されている場合に、ドライブで実行されます。

  • 消去規格:
    • Blancco SSD Erasure
    • NIST 800-88 Purge
    • NIST 800-88 Clear
    • BSI-2011-VS
    • BSI-GS
    • BSI-GSE
    • Cryptographic Erasure
    • TCG Cryptographic Erasure
  • 消去オプション:
    • 隠し領域を解除
    • リマップセクターのデータを消去

消去規格の詳細についてはBlancco Drive Eraserのマニュアルを参照してください。

「消去対象はオフライン」の問題が原因でデータ消去に失敗した場合、問題の解決のため次のようなご協力をいただければ感謝いたします。

  • 「消去対象はオフライン」のメッセージが表示され、消去が失敗した直後に不具合レポートを収集します。不具合レポートはマシンをシャットダウンあるいは再起動する前に取得してください。
  • より詳細な調査やテストのためにマシンをお貸しいただける場合は、Blanccoのサポート部門までご連絡ください。
  • 調査やテストのためにリモート接続が可能であれば、Blanccoのサポート部門までご連絡ください。
  • No labels