Erstellungsdatum | Aktualisierungsdatum | Betroffene Versionen | Fix in Version |
---|---|---|---|
| Mobile Diagnostic and Eraser 4.7.0 oder neuer |
Problem
Wenn die Diagnose abgeschlossen und die Ergebnisse hochgeladen wurden, wird die Diagnoseanwendung nicht deinstalliert und der Arbeitsablauf/Prozess wird nicht zum nächsten Schritt weitergeleitet.
Ursache
Die Ursache für dieses Verhalten ist die Einführung unseres Bildschirmbeschädigungstests in den Standard-Testsätzen und alle benutzerdefinierten Testsätze, in denen alle Tests ausgewählt sind.
Lösung
Es gibt zwei Möglichkeiten, dieses Problem zu lösen, wie im Folgenden erläutert wird.
- Führen Sie manuell die separate "Auto Capture"-Anwendung aus, die den Bildschirmschaden-Test durchführt. Sobald das Ergebnis abgeschlossen ist, wird es auf den Computer hochgeladen, auf dem die Mobile Diagnose- und Löschsoftware läuft, und der Prozess wird fortgesetzt
- Entfernen Sie den Bildschirm-Beschädigungstest aus den verwendeten Testsätzen, um die Ursache für dieses Problem zu beseitigen. Sie können den Bildschirm-Beschädigungstest entfernen, indem Sie die folgenden Schritte ausführen.
- Klicken Sie nach dem Einloggen in das Benutzerprofil der Mobile Diagnostic and Erasure-Software auf die Schaltfläche Einstellungen am oberen Rand der Benutzeroberfläche
- Wählen Sie die Registerkarte Diagnostik
- Wählen Sie das/die Diagnose-Testset(s) aus, die zum Testen von Apple-Geräten verwendet werden
- Suchen Sie in der Spalte Ausgewählte Tests den Test Bildschirmschaden
- Klicken Sie auf den Test und ziehen Sie ihn in die Spalte "Verfügbare Tests", um ihn aus dem Testsatz zu entfernen
- Klicken Sie auf Ok, um das Einstellungsfenster zu schließen